Vortac12

TrackIR not recognizing Chaseplane

Recommended Posts

This maybe more of a question for another forum but there are some gifted people here.  When I first installed Chaseplane I was running TrackIR software verse 5.2.  It worked fine, it recognized the game title as FSPX and worked great.  I recently updated my TrackIR software to 5.4 and chaseplane also recently updated.  When I run I FSX with Chaseplane, TrackIR now recognizes Microsoft Flight Simulator X as the title and what results is the two camera systems (FSX and Chaseplane) fight with each other.  How do I disable TrackIR from loading FSX as the title and get it to load FSPX as the title.  When I had EZdoc it would recognize EZCA as the title, never saw Flight simulator.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you run ChasePlane before TrackIR & the sim after updating it. 

Should work out of the box after that.

If it doesn't, make sure you remove the following files from your TrackIR folder:

  • simconnect.manifest
  • simconnectSP2.manifest

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now