Recommended Posts

Greetings,

During overcast conditions, I notice when flying on top, that there seems to be a hole underneath me.  An example, I takeoff from Base X, punch through the clouds all is well.  However, once I'm cruising along on top, I notice I can see the ground directly below me. As if the cloud deck is invisible.  I can see the cloud deck all around me.  It's just the "hole" directly underneath that's bothersome and seems to follow me where ever I go.  I tried increasing the cloud layers to see if that was the culprit but to no avail.  Has anyone else have similar issues?  I'm using AS16 ASCA along REX 4 Essentials w/soft clouds.  

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Depiction mostly depends on the number of METARS AS16 is reading at any given time.  Were you in a dense airport environment when you noticed the holes?  It could be a shader issue, have you tried clearing your shader cache?

If you continue to have issues post at the HiFi forums or better yet log a support ticket and someone would be happy to look at your settings:

https://www.hifisimtech.com/forums/

http://hifisupport.kayako.com/Tickets/Submit

Share this post


Link to post
Share on other sites

Thanks HUSSAR.  I'll think I'll give the folks at hifi a holler.  Thanks again for your suggestion.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now