Sign in to follow this  
AF024

PacSim RPLL and Aivlasoft EFB

Recommended Posts

Hi everybody,

I experience some issues with the ground map of EFB since I've added the PacSim scenery for RPLL.

It doesn't show the correct parking stands and taxiways.

I've tried to update the AFCAD, then update the Data provider of EFB, but it's still showing the default taxiways and parking stands of RPLL.

However, GSX and FSX both recognise the new BGL because it shows me all the available stands in the RPLL_ADEX_GM.bgl

Does anyone had this problem and find the way to fix it ?

Thanks in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That sounds like a duplicate afcad somewhere? Search your fsx installation for bgl files RPLL such as a MyTraffic install or Orbx Vector.

Share this post


Link to post
Share on other sites

I don't have any of these add-ons.

I've checked in the whole FSX directory for a duplicate. And all the bgl files related to RPLL are in the same scenery directory.

Do you know how I could find the duplicate bgl (with a specific tool), because with the windows explorer, I can't say among the 337 bgl files which one is for the AFCAD or not.

I've discovered it was RPLL_ADEX_GM.bgl thanks to GSX (when you cutomize an airport position, it shows which bgl is in use).

Share this post


Link to post
Share on other sites
4 hours ago, AF024 said:

I don't have any of these add-ons.

I've checked in the whole FSX directory for a duplicate. And all the bgl files related to RPLL are in the same scenery directory.

Do you know how I could find the duplicate bgl (with a specific tool), because with the windows explorer, I can't say among the 337 bgl files which one is for the AFCAD or not.

I've discovered it was RPLL_ADEX_GM.bgl thanks to GSX (when you cutomize an airport position, it shows which bgl is in use).

this scanner can help http://www.scruffyduck.org/simple-airport-scanner/4584282795

 

Try to see if another afacd file for RPLL is somewhere. If not then it could be an issue with their afcad and the developer  has to help. I do not have this scenery to look at the afacd myself and I do not have the aviasoft efb or know what causes this problem. sorry I just thought it would be a duplicate afacd but looks like a specific problem with the afcad file itself.

Share this post


Link to post
Share on other sites

Thanks for the tip. This tool help me to discover were the problem were.

 I'm using SceneryConfigEditor to add new sceneries. And it seems that when I do so, the scenery.cfg located in ProgramData was corrupted with a wrong path : each sceneries installed this way was added a "\scenery" at the end of its path.

I removed all of them, and everything's working fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this