Sign in to follow this  
Chock

WAMA Select Saved Aircraft issue

Recommended Posts

WAMA's Select Saved Aircraft Drop Away Menu is appallingly laggy and makes it difficult/impossible to choose the aircraft I want. Is anyone else seeing that issue?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Chock,

which menu are you refering to - the one in the GUI or the one in the sim?

May I ask how many aircraft you have in there?

I am on the verge of releasing the 1.02 (finger is hovering over the upload-button to SimMarket...), but if there is an issue I can take a look at it before proceeding

Best regards

Share this post


Link to post
Share on other sites

If you look at this screenshot, you can see the problem, my mouse is clicking on that drop away menu, and there are five aircraft saved here, but the drop away menu doesn't draw properly, often showing only one or two aircraft, and not even consistently doing that, and if you click on one of those which is showing on the drop away, it often doesn't select that one you clicked on, but another which is not in the list. It literally took me about ten minutes to select the Bombardier 300, so I could choose that aircraft, and I had to keep alt-tabbing in and out of FS and WAMA in order to let it have another go at redrawing the WAMA interface. It's hugely annoying as you can imagine.

WAMA_zpsjilengtp.png

Share this post


Link to post
Share on other sites

Hello Chock,

this is not an issue with WAMA but with the runtime environment on your computer (.Net or Windows Aero). I have seen this once before with a tester or customer a few weeks ago, but I can't remember what his solution was. I will first have to dig up the relevant emails.

Edit: here it is:

Quote

It was an Aero issue.. While FSX was loaded, I could get the WAMA pull down lists to work only by first opening up services and turning off and then on the Desktop Windows Manager dwm.exe, which then restarts the Aero function, after FSX load has started. The pull down lists now work correctly again. Then for a better solution, I set up a batch file within the FSX.exe load area, with the instructions to start fsx.exe and stop uxsms and start uxsms, (the Desktop Window Manager session Manager commands) then placing a shortcut(notated with Administrative functions) on the desktop linking to the .bat file.

If you want, contact me directly using the form on the Lorby-SI website and we can try to troubleshoot this. The GUI layout will change a little bit with the 1.02, but I doubt that will solve it already.

Best regards

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this