Pineapple Pete

No CDI deflection

Recommended Posts

Just installed the GTN 750 and I am wondering if the the CDI is implemented to show course deflection? I loaded a flight plan and coupled the auto pilot which the airplane followed correctly.  I did notice that the CDI never moved to show any course deviation.  I was flying in Nav mode so I went to heading mode and purposely flew away from the track.  The CDI needle never moved.  I tried various settings in "settings" with no changes.  I then tried a DTO and although the airplane flew the correct course to the new waypoint the CDI remained motionless.

What am I missing?

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

5 hours ago, Pineapple Pete said:

Just installed the GTN 750 and I am wondering if the the CDI is implemented to show course deflection? I loaded a flight plan and coupled the auto pilot which the airplane followed correctly.  I did notice that the CDI never moved to show any course deviation.  I was flying in Nav mode so I went to heading mode and purposely flew away from the track.  The CDI needle never moved.  I tried various settings in "settings" with no changes.  I then tried a DTO and although the airplane flew the correct course to the new waypoint the CDI remained motionless.

What am I missing?

Which CDI source did you select with the CDI button?

Share this post


Link to post
Share on other sites

Hi Mario,

I looked around for such a button, May I ask where it is? In the aircraft or on the GTN itself? Your response sounds encouraging though. I will take another look in the meantime.

Thanks,

Steve

Share this post


Link to post
Share on other sites

Please make sure to enable the links to the HSI and/or the VOR in the Settings panel!

Share this post


Link to post
Share on other sites

RXP:

All links are enabled but no CDI deflection if off track on the HSI. In Map mod on 750 the CDI works and shows relationship to DTK correctly. I was also careful to activate the first leg of the flight plan. There has to be something simple that I am missing. I am very familiar with such equipment in real life.  The CDI as part of the aircraft's HSI is not indicating at all in GPS mode. switch to VLOC and all is normal.  I haven't found any reference in training materials but I am looking. Great piece of equipment by the way.

Share this post


Link to post
Share on other sites
19 hours ago, Pineapple Pete said:

Great piece of equipment by the way.

Thank you for your kind words!

Have you also selected the 'master' menu entry for the device? 

Also, X-Plane has 2 sets of datarefs: pilot and copilot.It also has 2 sets of GPS: gps1 and gps2.

Some aircraft might have their HSI configured as a copilot for example, which requires you setup your GTN to the copilot side.You might want to try with a default aircraft first, the B58 for example, and confirm the GTN and the HSI communicate properly with enabled links. Once confirmed, it is a matter of finding how your aircraft has been designed in regard to its instrumentation and match the GTN settings accordingly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now