Recommended Posts

RXP GTN 750 stops responding through PilotEdge. All functions of the GTN seem to be working normally, (other than no TCAD) but I lose communications with PilotEdge. It works fine for about 5 minutes. On the PE map, it shows that I am still connected, and on the right frequency, but I lose all communication through the GTN to PE. I can verify this by listening to the PE Receiver.

 

This is what the last part of the LOG shows.

 

[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Error updating avionics: [string ".../scripts/init.sec"]:0: attempt to index a nil value
[SASL ERROR] Setup error 40963
[SASL ERROR] Setup error 40963
[SASL ERROR] Setup error 40963
[SASL ERROR] Setup error 40963

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

These message don't come from RXP, but from the aircraft itself.

Attach your full log.txt, please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now