Sign in to follow this  
Richdem

Turn Off Extended DSF X-Plane 11

Recommended Posts

Hi,

I was wondering if anyone had figured out how to turn off the extended DSF option within X-Plane 11 maybe using a LUA script. I use Ventura sky and find that with it enabled I am pushing the 6GB VRAM on my GTX 980 TI STRIX. 

I had this turned off in X-Plane 10.51 and with similar rendering settings my VRAM usage is much less

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it the extended .dsf in XP11 that's doing it, or is it Ventura Sky?

I think I remember a dev post by Ben, saying they enabled extended .dsf loading by default in XP11, with no option to turn it off (like XP10), because enough people were using sufficient system RAM now. Not graphics card VRAM.

Your 16GB of RAM should be fine for extended .dsf, unless you're also loading something like the UHD terrain mesh. I could be wrong. At any rate, I don't know a way to disable it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this