Sign in to follow this  
Helix1250

I think I have a quirky system

Recommended Posts

I just wanted to share what happens and see what others have happen.

well recently I have been flying online, so I have had to alter my setting with MCE. This is what I have done in the way of setting it up, but prior to doing this I made sure my button 2 on my yoke was set as PTT

1) set ATC to Native and activated it

2) under general turned "talk to ATC" to off

3) in the .INI set VoxATC=1

4) in the .INI set notifyVatsim=1

i restarted MCE, everything seemed to work fine. Last night I did another flight, but this time MCE did not work as expected. It wasn't picking up my PTT button, I turned up the setting on static to see if I just wasn't hearing it. Nope it wasn't picking up my button press.

to over come this I had to turn on the "talk to ATC" the press button 2, I heard the usual sound then. I then turned "talk to ATC" off and all worked fine apart from my FO started to refuse to understand some requests like "After Start Flow" etc. 

Has anyone else had anything like this come up? I'm using the latest version of MCE btw.

cherrs Rob

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Update, to get my PTT to work correctly I have to leave the "talk to ATC" checked and VoxATC=1.

I guess that MCE is updated and this now the correct setup for Vox, Vatsim and IVAO? Or is this incorrect?

Rob

 

Share this post


Link to post
Share on other sites
1 hour ago, Helix1250 said:

Update, to get my PTT to work correctly I have to leave the "talk to ATC" checked and VoxATC=1.

I guess that MCE is updated and this now the correct setup for Vox, Vatsim and IVAO? Or is this incorrect?

Rob

 

Should be able to disable ATC feature, but correct option once you've assigned a joystick button is under [GAMEPAD] and it's expected to be "UseWithVoxAtc" not "VoxAtc=1"

[GAMEPAD]

UseWithVoxAtc=1

Leave listed joystick name and button ID as assigned.

Share this post


Link to post
Share on other sites

Hi,

just to confirm that yes I have set UseWithVoxAtc=1, I just shortened it that's all.

i have done a short/poor video clip of the issue. Your see that once I UN-check the "Talk to ATC" I stop getting the text saying that VR had been disabled and then Re-enabled. And if I shut down MCE with the "Talk to ATC"UN-checked it automatically doesn't work with the PTT button after restarting MCE

With the volume up you can hear me pressing my PTT button. 

 

Rob

Share this post


Link to post
Share on other sites

OK, thanks.

Will be looked at.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this