Sign in to follow this  
Swe_Richard

Always locked at 30 fps 1080Ti

Recommended Posts

Hello. 

I have an issue I am trying to get to grips with. I recently bought the 1080TI ROG strix OC edition but the vendor accidently sent me a regular ROG strix without the factory OC. I got to keep this card until they sent me the real deal. So I've been using the regular card for about a week with great performance. Yesterday I swapped to the OC-version. Now the odd issue: 

When I used the standard non-OC ROG Strix 1080TI my performance was about double what I get now with the OC version. I seem to be locked at 30 FPS regardless of game! Highly annoying. Shutting down vertical sync does nothing. To my knowledge I have no frame limiter in effect. Doing the Furmark benchmark I am also locked at 30fps and get low score. According to Furmark benchmark the card is about 25% used with a temp of 50 degrees C. 

What is going on?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you haven't already done so, it's well worth reinstalling NVIDIA drivers when swapping graphics cards - select the custom, clean install option. If you have a 60Hz monitor, 30 FPS would sound suspiciously like 1/2 refresh rate adaptive vsync. I would recheck that it's definitely off in the global and program-specific tabs in the NVIDIA Control Panel. If you use NVIDIA Profile Inspector, try uninstalling it (exporting any customised profiles first) and retry your card.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 2017-05-05 at 11:15 AM, vortex681 said:

If you haven't already done so, it's well worth reinstalling NVIDIA drivers when swapping graphics cards - select the custom, clean install option. If you have a 60Hz monitor, 30 FPS would sound suspiciously like 1/2 refresh rate adaptive vsync. I would recheck that it's definitely off in the global and program-specific tabs in the NVIDIA Control Panel. If you use NVIDIA Profile Inspector, try uninstalling it (exporting any customised profiles first) and retry your card.

Hello and thanks for the tip!

Yes. A re-install did the trick. In nvidia Geforce Experience I just chose to reinstall and checked the "Fresh install"-checkbox. Now I have great performance again!

Share this post


Link to post
Share on other sites
7 hours ago, Swe_Richard said:

Hello and thanks for the tip!

Yes. A re-install did the trick. In nvidia Geforce Experience I just chose to reinstall and checked the "Fresh install"-checkbox. Now I have great performance again!

Glad it works now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this