Sign in to follow this  
mortenha69

Autostart when WIN10 loads, doesn't work (registry option)

Recommended Posts

Hi AS16 users!

I'm trying to make AS16 autostart during WIN10 boot, by adding AS16 under "run" in the registry. Neither "current user":

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

or "all users":

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Worked!

There's one more place to put the run statement:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run

But I haven't tried it yet, since it should work for all user using the second path in the registry.

None of the other autostart apps have this problem.

I'm also running ASCA, and starting AS16, also start ASCA when I execute AS16.EXE by double clicking the AS16 shortcut.

Perhaps the problem is with this combination? I.e. the one application, loads another one?

Any thoughts?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does W10 have a Startup folder you can drop a shortcut into?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this