Sign in to follow this  
James Smith

MCE voice Recognition

Recommended Posts

Hi. I downloaded MCE yesterday and I installed it but when I tried to open it it says 

 

the English US speech engine required for MCE to run isn't installed yet.

the wizard will direct you to the language installation control panel.

please click <add a language> then browse for the US language pack

select <English> language pack and click <open> to get a view of all English

language variants.

select <English (United States)> and click <add> to install it

 

but then it opens the date and time control panel any help would be good.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, James Smith said:

Hi. I downloaded MCE yesterday and I installed it but when I tried to open it it says 

 

the English US speech engine required for MCE to run isn't installed yet.

the wizard will direct you to the language installation control panel.

please click <add a language> then browse for the US language pack

select <English> language pack and click <open> to get a view of all English

language variants.

select <English (United States)> and click <add> to install it

 

but then it opens the date and time control panel any help would be good.

 

Sure, here is a short video I found on YouTube, showing how to add any language pack.

[media] 

[/media]

Once you have added "English US" language pack, make it default and above all click <Options> and then "Download" to actually add the speech recognition element of the language pack.

When it's listed, you only have the English US keyboard added, therefore incomplete installation.

Confirm up and running.

 

Share this post


Link to post
Share on other sites
7 hours ago, James Smith said:

that did not work I am running on windows 8.1

Try this one then

[media]

 [/media]

Share this post


Link to post
Share on other sites

It appears when it comes to Windows 8, you can only add language packs in the Pro Edition.

I guess it's one of those, I wish I'd known and took the free upgrade offer to Windows 10 Which ended last July.

 

 

Share this post


Link to post
Share on other sites

I had the same problem with Windows 7. Probably because Win7 is getting outdated and Win10 is the current version I could get a very cheap  (but legal!) upgrade code to the Win7 Ultimate Edition last year (which was very expensive years before).

With that I could install the english voice pack and run MCE. I am still happily running Win7.

 

Maybe you can do the same with Win8. Just do a search on ebay.

 

 

Share this post


Link to post
Share on other sites
40 minutes ago, RALF9636 said:

I had the same problem with Windows 7. Probably because Win7 is getting outdated and Win10 is the current version I could get a very cheap  (but legal!) upgrade code to the Win7 Ultimate Edition last year (which was very expensive years before).

With that I could install the english voice pack and run MCE. I am still happily running Win7.

 

Maybe you can do the same with Win8. Just do a search on ebay.

 

 

With Windows 7, unless you have Ultimate or Enterprise edition, there is a workaround. It's called Vistalizator. It's been there for many years.

http://www.froggie.sk/

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this