Recommended Posts

In certain views, not defined by myself, the MMB will scroll to zoom without being pressed down. In every view, when the MMB is pressed and scrolled, it will zoom accordingly. Some views it does this without a press. I've gone into the individual view preferences and disabled this, but they seem to be reactivating themselves. When new views are created it's sometimes the same story. How can I either global disable this or at least have a choice when creating new views? I'm running FSX:SE on Win10.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You should be able to disable it in Camera > Advanced

If not, let me know if disabling it after relaunching ChasePlane works.

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now