Jump to content

Sign in to follow this  
Ray Proudfoot

ISD Milan Malpensa - severe stuttering

Recommended Posts

Is anyone else with the ISD Milan Malpensa scenery released recently experiencing severe stuttering whilst taxiing around the airport or during the take-off roll?I don't consider I have a slow system but the stuttering I'm getting is unprecedented. I have a P4 3.0, 1Gb PC3200 RAM and a 9800 Pro 128Mb card.I reduced the scenery from max down to medium hoping it would help but it seems to have made no difference.If others are suffering then at least I know it's not my system but if I'm alone then clearly I have a problem.Thanks,

Share this post


Link to post
Share on other sites
Guest Louis

If you don't have any luck with some one answering you mabye you can try a free ware called -file manager -and it's in this library.Talking to a friend of mine says he had stutters too, and what this thing does is if it can't find a file it will search and keep on searching in flight sim nonstop causing stutters and then it will tell you which file it can't find.Now here's the trick, and it's above my head to fix it cause the file this thing says it can't find well YOU have to go get it whereever the heck it is and put it in the right scenery or what ever else and can be some lengthly process but he says it fixed his sim right up .I'm not gonna bother cause i'm not good enough in computers so the stutters like a whole lot of us is gonna have to stay .Louis

Share this post


Link to post
Share on other sites

Thanks for your reply Louis. Coming it to land at Munich I also had the stutters so it's not linked to Malpensa.The only other major change to my system recently is the AS6 upgrade. I'll clear all the weather and see what happens then. It doesn't look to be a missing file or files as Munich is a commercial scenery package.Thanks,

Share this post


Link to post
Share on other sites

I'm going to put this down to gremlins because I can't reproduce the problem. In fact, reverting to the highest scenery complexity and reloading has resulted in 'smooth as a baby's bottom' performance.So whatever it was it certainly isn't to do with the excellent ISD scenery. If you don't have Malpensa I can certainly recommend it.Don't you just love computers :-hmmmCheers,

Share this post


Link to post
Share on other sites
Guest Scratch1964

Ray...Indeed the Milan Malpensa is beautiful, isn't it? We are so lucky to be able to enjoy these things without cost.With regards to the sturttering, I too have noticed the same. My system stutters with many heavy sceneries. Therefore I do not consider it to be any fault of the Milan scenery.I find I can only achieve 11-12fps on the runway too, even with the FS9 Cessna. Up in the air is upto 30fps. I have two setups here and both give the same results (see below). I doubt it is anything to do with your system. The 9800 VGA card is an excellent piece of kit and still worthy to a good extent today. Personally, I find tweaking around with the PC rather than FS9 itself yields better results. Yesterday I installed updated VIA northbridge chipset drivers and I can honestly say that the general improvement noted in the desktop's speed and performance (which is now almost 4 years old) is nothing short of staggering. haven't yet tried FS9 with this chipset update but will report back any significant improvements as i'm just about to fire up FS9.Hope you find a satisfactory level as it is a gem of a freeware scenery.Best regards,Scratch1964Desktop:MSI MS6380E MotherboardAthlon 2200XP processor @ 1.8GhzMSI Geforce4Ti 128MB VGA card 4xAGPWestern Digital WD1200JB 120GB 7200RPM IDE HDD 8MB cache1.28GB PC2700 DDR SD RAM @ 333MhzCreative Soundblaster AudigyVideologic 5.1 surround soundNEC multisync LCD1535VI 15" DVI TFT displayWindows XP Home SP2All latest driver & windows updatesNotebook:Fujitsu Siemens Amilo A1630Athlon64 3700 processor @ 2.4Ghz 1600mhz FSB 1MB L2 cacheATi Mobility Radeon 9700 128MB VGA @ 8x AGP60GB Hitachi HDD 5400RPM1024MB PC2700 DDR SD RAM @ 333Mhz15.4" Widescreen displayWindows XP home SP2All latest drivers & windows updates

Share this post


Link to post
Share on other sites

Hi Scratch,<>That fact that I can't reproduce this problem consistently or that it doesn't manifest itself consistently suggests it could be down to other factors.I use FSAutoStart and have been modifying what services and programs are terminated prior to FS starting. I'll investigate that area further I think.If you do find significant improvements with the upgrade please let us know.Cheers,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...