Jack_Sawyer

What happened with the newest update?

Recommended Posts

I know I'm a total newbie but I love this product.

While V4 was downloading I ran V3.4 and CP updated, but then all the hard work I did last night was all for naught.

All my camera button assignments were gone.  It said only a date range of mid May, I didn't even but it till two days ago.

Also, all my curves adjustments were messed up.  What gives?  Will this happen in future?  I hope not as I spent hours last night setting them all up.  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jack,

Those are things to be expected in an Alpha.
Were you in the non-experimental channel when you've setup those assignments?

Regards,
Keven

Share this post


Link to post
Share on other sites
18 minutes ago, Keven Menard said:

Hi Jack,

Those are things to be expected in an Alpha.
Were you in the non-experimental channel when you've setup those assignments?

Regards,
Keven

No, I didn't know it would have made a difference.  I know it's alpha, any idea when it'll be beta?  this summer? This year?  Don't mean to try to pin you down Keven, sorry if I did and if you can't answer that's fine too.  I still like it a lot.

Share this post


Link to post
Share on other sites

We will make an official statement in the coming weeks regarding the 1.0 launch schedule

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now