virtualflying

P3D v3.4 crashing on loading scenery

Recommended Posts

Ever since I bought FTX Trees HD and openLC NA, everytime I launch P3D, it always says it is "Building New Database for scenery".

I didn't really mind it, although it was odd, P3D worked normally. Although, after I was flying earlier to JFK, I closed out of the sim like normal. Now, I try to open it back up, and it loads the scenery database, then waits a few seconds, loads something else (it said scenery something, it goes by too fast) and then the Splash screen goes away, and P3D and SODE are running in the background of my sim. Tried removing the scenery.cfg, prepar3d.cfg, the prepar3d_default.wx and .fxml, nothing works. 

 

Event viewer shows nothing either. Anyone else had this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now