virtualflying

Members
  • Content count

    195
  • Joined

  • Last visited

About virtualflying

  • Rank
    Member
  • Birthday October 29

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    I belong to both VATSIM & IVAO
  • Virtual Airlines
    Yes

Profile Information

  • Gender
    Male
  • Location
    United States

Recent Profile Visitors

943 profile views
  1. Hey Gerard, I did that and there was no change, Thopat resulted into this: It looks so gray and different from the screenshots supplied by PTA. Could I be doing something wrong? I just open the .ini file and apply it, everything was green.
  2. My PTA looks like it doesn't work, and I was wondering if anyone had this issue. Thopat doesn't look at all like pictures showed, and I understand it won't be exactly like the photos, but literally it turned my P3D V4 into a black and white simulator, with basically no color. Matt's preset just looked like default for me, and even after putting max values there wasn't a noticeable change. I just want to know if it's something I've done, or if it's a known issue. I use REX for textures, and Active Sky for V4, if it helps.
  3. I think I fixed it. I had made some changes in Nvidia Inspector and I just reset the settings to default and I now get 40 FPS at Heathrow again.
  4. Not at the moment. Originally my H75 mounting parts were supposed to arrive with the new 7700k, Z270A, and RAM, but it got delayed. We are using a basic air cooler, and when my new case gets here we will install the H75 in that. I'm also not too sure how to overclock an Intel, coming from AMD after 5 years.
  5. Hey guys, I've had my 7700k for about a weak and I've been constantly trying new settings because I'm not sure if I am really getting the best performance. In Toronto and in the PMDG 777, I get 22 FPS, with my 1060 3GB at 100% load, and my CPU at around 90%, but normally dipping to about 70%. My VRAM usage was about 90% used, so maybe that is an issue, and I used these settings. I have ASN, REX, FTX Global + openLC North America, and GSX. Anything else I should try to do to improve performance?
  6. I'm buying one stick of RAM, then after selling my current parts, buy another stick of the same type of 8GB, so I will have 16GB. Don't worry, I love my current 16GB setup! As for the motherboard, what Asus motherboard would you recommend? I'm not sure if I would be overclocking though. If I purchase an Asus motherboard, am I paying more for ease of use on overclocking?
  7. For a few years I've wanted to get a Flight Simulator PC, and in a few weeks I will finally be able to buy some new parts. I was wondering if the following are still good for Flight Simulator (P3D) since the last time I asked was a while ago. CPU: https://www.amazon.com/gp/product/B01MXSI216/ref=ox_sc_act_title_3?smid=ATVPDKIKX0DER&psc=1 Motherboard: https://www.amazon.com/gp/product/B01MR31OZ8/ref=ox_sc_act_title_2?smid=ATVPDKIKX0DER&psc=1 RAM: https://www.amazon.com/gp/product/B0123ZAQJE/ref=ox_sc_act_title_1?smid=ATVPDKIKX0DER&psc=1
  8. Thank you Sean
  9. Hi guys For a while I had all auto gen off, but I realized ORBX Lights didn't appear without trees, so I decided to put a few trees. Whenever I put the slider to sparse, buildings show up. I cannot stand P3D default buildings so I wanted them all off. Here's what I'm talking about: No Trees: Trees (Sparse): Am I missing something? That looks awful in my opinion. My building auto gen is on "none".
  10. Will this require purchasing the 777+ program? And is there another resource available with the same information? I always feel like I'm missing something without the flows, and I can't seem to find the pictures in the videos.
  11. Ben, I recently just started rewatching this series and I am still fascinated by this amazing airplane. I am wondering though, if there is a PDF download of your "flows", like pictured: (Sorry for the quality...I keep having streaming issues with your site )
  12. Basically the title, and if so, by how much?
  13. Yes, Malwarebytes blocks it, but doesn't remove it. It just randomly tries to connect to that website slowing down Chrome.
  14. Hi all, Lately Chrome has been acting strange; slow on startup (even though it's running in the tray) and very sluggish. I decided to download Malwarebytes and see what the issue was. I now get random reports of "Website Blocked: Outbound Connection of server1.westmodelworldtodaynow.com:55050". So obviously I have something downloaded, that I do not want. I have run Malwarebytes pro, AVG free, and Avira AntiVirus, and nothing has caught this issue. Anyone got a good (free) decent antivirus?
  15. There is no point in keeping SimLink installed if it is not active :) Grant Meder