bryanshayle

milviz install problem

Recommended Posts

hello

recently did a complete reinstal of windows 7 pro , now i am trying to put the phantom (both) and the super saber back on , the installer runs and then I get a page with a lot of jargon on  but with this  following line at the top

there was an exception loading the module at C:\USERS \FLIGHT \APPdATTA\LOCAL\mvams\modules\fa.dll."

i was wondering if it was a folder stoping it being installed ?? i have turned file controls off but still the same problem ?
any help please ??

thanks in advance

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

From the sounds of it the possibility is that an antivirus protocol has prevented some elements from installing or running,

Run the sim as an administrator to see if shared permissions are the issue , or install the aircraft with the AV program turned off temporarily .

If the issue still exists after these steps please register on the Milviz Forums and post the problem in the specific forums for these products.

Best CJ 

Share this post


Link to post
Share on other sites

Since this is a complete reinstall of W7, your version Microsoft .NET may be out of date. IIRC, you'll need at least .NET 4.5 for MVAMS. You can check this in the Windows Control Panel list of installed programs.

Share this post


Link to post
Share on other sites

Yes odourboy , that was it , thank you so much
also thanks to C J , any advice is usfull ,

regards to you both
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now