Sign in to follow this  
kjkopecky7

Wilco Embraer Legacy CTD installation

Recommended Posts

Hello all,

I was trying to install the Wilco Embraer Legacy business jet by Wilco, but after I select fsx on the installation it crashes to desktop. I am running Windows 10 and I have no clue what to do.

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you first start up FSX, the first thing to be loaded is the dll.xml so make sure any modules that might apply to the aircraft are properly installed.  You can rename the dll.xml to dll.xml.off and restart FSX and see if that fixes the problem.  If so, it is something in that file that is causing the crash.  It is in the same folder as your fsx.cfg.

You can also try renaming your fsx.cfg and restarting fsx to see if there is something wrong with you config.

FSX will not start up if you do not have Microsoft Visual C++2005 w/SP1 installed.

In Windows10, FSX will not install unless you have one of the uiautomationcore.dll versions placed in your main fsx directory.  See the AVSIM CTD Guide on the versions and where you can download them.  The 16**** version is the one I have installed.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Thanks for the response, it is during installation this error occurs though. Any other ideas?

Share this post


Link to post
Share on other sites

Does the site state it needs a certain version of Microsoft Visual C++?  That is the program used to install the software.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this