lmeirose

FSX GlowingHeat Sr-71 Blackbird Missing Nose Vapor Effects

Recommended Posts

Hello All,

I just had a quick question for all of you. I recently purchased, downloaded and installed the Glowingheat SR-71 V2.4 for FSX (I'm running it on a Windows 10 operating system) and I've really been enjoying flying it. I've noticed, however, that when I perform steep climbs or turns with the aircraft, the vapor effects on the nose appear to be displaying black squares (implying that the effects files might be corrupted or missing):

FSX_GLO_SR71_Problem_zpsuwgzabys.jpg
 

From what I know and have seen with previous iterations of the model, the nose vapor should be white, just like the vapor that comes off the inlet spikes. From what I can gather from the .cfg file, the nose vapor effect is indeed separate (it's labeled as "fx_glowingheat_SR71_vapor3.fx"). I've tried uninstalling and reinstalling the product, as well as trying to replace the effect from the previous GlowingHeat/Alphasim Blackbird iterations, but I haven't had any luck thus far. I contacted GlowingHeat via their website on their support forum, but haven't heard anything back yet...

Have any of you run into this issue? Is there a fix for this? Is there anything I can do on my end to resolve the problem (perhaps in the .cfg file)?

Thanks very much for all of your help!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If all of the other vapor effects from the other balckbirds are the same (black), what would

happen if you used one of the other vapor effects like fx_glowingheat_SR71_vapor2.fx, if it

exists?  I would delete fx_glowingheat_SR71_vapor3.fx and then make a copy of

fx_glowingheat_SR71_vapor2.fx and just relabel it as #3.  At least your nose vapor will be white.

Maybe try editing your effect:

Below is a sample f-35 vapor effect.  Color Start and Color End are the numbers to edit.

make them the same as your good vapor effects near the engines.

[ParticleAttributes.0]
Blend Mode=1
Texture=fx_1.bmp
Bounce=0.00
Color Start=255, 255, 255,32
Color End=250,250,250,16
Jitter Distance=0.20
Jitter Time=1.00
TempK=107.00
TempRate=0.00
uv1=0.50, 0.75
uv2=0.75, 1.00
X Scale Goal=1.00
Y Scale Goal=1.00
Z Scale Goal=0.00
Extrude Length=0.00
Extrude Pitch Max=0.00
Extrude Heading Max=0.00

 

Share this post


Link to post
Share on other sites

charliearon, thank you your suggestions!  They proved extremely helpful!

As per your advice, I opened and viewed the SR-71's effects (.fx) files via Notepad.  As it turns out, the problem was that the effect "fx_Glowingheat_SR71_vapor3.fx" effect that controls the nose vapor was attributed to the effects texture "fx_Aa-Con.bmp", which doesn't exist in the FSX "Effects" "texture" folder.    The other two vapor effects are attributed to the "fx_1.bmp" (which is one of FSX's default effects textures for smoke/vapor trails, right?), and they appear to work fine; so here's what I did to fix the problem:

- I copied the "fx_1.bmp" effects texture to create a second copy of it

- Next, I renamed the "fx_1.bmp - Copy" effects texture as "fx_Aa_Con.bmp"  

Problem solved!! 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks again!  I didn't realize that you could examine/edit the effects in that manner.  Definitely good to know!! :biggrin:

Oops!  I meant rename the effects texture as "fx_Aa-Con.bmp". :ohmy:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now