Jump to content

Sign in to follow this  
Guest ianrivaldosmith

Texture loading

Recommended Posts

Guest ianrivaldosmith

Hi all, I have a probWhenever Im in an addon plane (not default ones, or sometimes yes it happens) when I look left or right etc... it takes 3 seconds for the textures of the cockpit to load? They all appear grey or white before loading, is there anything I can do to stop this?Have the TEXTURE_BANDWIDTH_MULT at 1001gig RamRadeon 9550 at 2AA and 4AFCeleron 2.5gigCheers Ian

Share this post


Link to post
Share on other sites

I do not know the answer to your question, but I can say that I am studying TEXTURE_BANDWIDTH_MULT settings right now.I currently have TEXTURE_BANDWIDTH_MULT=360. Stock setting is 40.Another user here at AVSIM had theres at 400. So I don't know the theory behind it, or even what it does, or what is ideal for one's hardware, yet.Possibly RenderToTexture or RenderAsTexture or whatever it is, is a setting that you might want to research.Rhett


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

Ian Rivaldo Smith (sounds Scottish and Chilean) :)I have done a little more research. TEXTURE_BANDWIDTH_MULT seems to be the setting that people think controls the "tiling" redraw effect you mention. But don't forget, cpu and vid card matter also. I am sure that a Celeron 2.5 ghz would tile redraw slower than a P4/3.2 ghz would, and that an older vid card would do it slower than a newer card.Rhett


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

Ian, your problem might be PCI latency. It's the amount of time your video card controls (shares with sound card and other things) the PCI bus. I will try and attach board.zip for you to try. I have a 3.0 ghz Pent 4 and a ATI 9800 128MB card. Originally my setting was 255 and I have gone down to 128, now I'm back to 255 experimenting to see how it affects the loading of tiles when I pan. See what works for your set-up.SORRY I couldn't upload the zip file even though it was only about 224kb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,750.00 of $25,000.00 Donate Now
×
×
  • Create New...