jasonboche

Aircraft sound is split between two outputs

Recommended Posts

I have a new installation of the PMDG 777-200 on P3D v4 (no Hotfix 1 yet). I fly on VATSIM so in the FMC I have the PMDG aircraft audio going to my desktop speakers, and only vPilot audio goes to my headset. The first few flights were wonderful using the Delta livery.

This morning I started a flight using the Aeroflot livery and upon taxi and takeoff, I couldn't hear the engines spooling up but I heard plenty of other aircraft noise coming from my external speakers (things rattling, tires thumping over the gaps in the concrete, etc.) I put on my headset and sure enough the engine noise was being split to the headset. I verified in the FMC that the sound output was supposed to be my external desktop speakers.

At this point I'm wondering if the Aeroflot livery is causing this or maybe I just need to reboot my computer. Afterall it is Windows. I haven't gone back to check if the Delta livery is still working properly.

Thank you,

Jas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you have an audio driver update occur?

Not sure what you use for Audio, but if the sounds card is on the motherboard and is RealTek then all you have to do is open the RealTek HD Audio Manager (Brown Speaker Icon in your Task Bar), select Device Advanced Settings in the upper right of the window, and you should see a setting to split audio streams.  Then go into your Windows Audio Control Panel, verify/re-select your default audio device and you should be all set.

s1JtPb4.png

 

I hope this helps!

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you for the reply Dave - that was helpful. I did some looking around when I got home from work and noticed that in the P3D sound settings (I'm still very new to P3D), it was mapped to the Default device. I remember from my long FSX tenure I had to force this from the Default device to the Speakers (Realtek yadda yadda). All good now :) Thanks again.

Share this post


Link to post
Share on other sites

Very happy to hear you have it sorted out!

Best wishes for happy flights my friend!

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now