zoelenaw

Ezdok 2.5 build 9 error

Recommended Posts

Hi,

Have prepar3d v4 and installed version 2.5 build 9 as instructud and chose version v4 in the config. 

Do get an error message. " We have found the presence of third party camera.add on......Problem file  C:\Users\AntonWill\Appdata\Roaming\Lockheed Martin\Prepar3dv3.cameras.cfg"

Reckon its is the prepar3dv3 bit that create the eroor....

How can I repair that?

Thanks for any help and advice. 

Kind regards,

Anton Will van Zoelen

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Anton

Try this.......

Do you have Prepar3D v3 Installed also ? 

1)  Delete your 2 cameras.cfg file's in your Prepar3D v3 & v4 location,  These file's will generate again as default when you launch Prepar3D

 Local Disk C:\Users > AntonWill > Appdata > Roaming > Lockheed Martin > Prepar3d v3 & Prepar3D v4 - cameras.cfg  x 2 

 

2)  Launch Prepar3D, Then Shut it down,  The cameras.cfg file will generate again  

 

3)  Then run the EZdok control Panel again and see if this has resolved your Issue  

Share this post


Link to post

Hi Elaine,

Only have version 4 installed. Worked...!!  thank you very much for your help.

Kind regards,

Anton Will van Zoelen

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now