Recommended Posts

Took a flight with the latest update to the 747 made saves with proatc as usual .Resumed flight only to find panels are dead .Any one else experienced this. Tested with a normal save and all was good. Will try again may have been a temporary  glitch. Never had issues before with proatc save before panel state has always loaded fine.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes I have had many issues loading saved flights in P3D v4.

I don't have ProATC, but I do have FSUIPC 5 and the latest 744.

Not many (if any) saves on the ground result in a saved panel state, and SOME in the air are dodgy that are saved by FSUIPC are too - same thing as you - black screen, no wheels, no green loading bar etc.

Don't really know that the cause is.  I know it all worked perfectly in P3D v3

Cheers,

 

Share this post


Link to post
Share on other sites

Tried again today and saved fine . Made sure fsuipc up to date but don't believe proatc uses that but uses simconnect. Pro atc is on networked PC looks like I am having intermmittant simconnect problems. Will keep testing hopefully was just a blip.

Share this post


Link to post
Share on other sites

Just seen Peter Dowson forum there fsuipc 50103e is trying to address this issue still requires testing . At least Pete is on the case

Share this post


Link to post
Share on other sites

Good to hear, I'll head over and have a read.

Thanks for keeping us in the loop.

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now