grimmer72

v.2.2.1.8 Crash at connect

Recommended Posts

Now crashing almost immediately after pressing "connect".  Interestingly, the sim seems to crash then P2ATC.  No crash in sim unless open P2ATC so appears linked.  Have X-plane 10,11 and P3D but seems to only happen in X-plane versions consistently.  Any similar reports and/or ideas?  Haven't removed all plugins.. may try that next.  Have Fly with LUA, Gizmodo, SkyMaxx, X-camera, and X-life. Sorry, couldn't remember what .log file you need copy of to trouble shoot.

 

i7-4790, 16gbRAM, 1080, 1TB SSD, Windows 10 (latest builds for XP10 & 11)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like a resource conflict of some sort.  

The log file would not help in this situation, I'm afraid.  

Let us know what happens when you remove the plugins.

Dave

Share this post


Link to post
Share on other sites

Well, did get it further than ever before.  Sim crashed again at takeoff (not Pilot2ATC), but not at connect.  Still had two plugins going that I really don't want to give up MCE and X-camera.  I'm suspicious that X-life could be problem.  Seems most resource intensive.  This attempt was in XP 11.02 r2.  Going to try XP 10 again.  Plane is FF 757.

Share this post


Link to post
Share on other sites

Thanks again for getting me up and running.  More discoveries today.  Total crash again with connect when using XP11 and Airfoils Cessna.  Worked flawlessly on P3Dv4.  Went back to XP11 and tried default Cessna and worked fine.  Appears that two plugins not on with the default (Dreamengine and SASL).  Possibly those plugins and/or the actual aircraft giving me problems. Think some of the X-Aviation aircraft use similar plugins.  Will see if can reproduce with any other planes.

Share this post


Link to post
Share on other sites

Just did another 1hr flight with FF 757 and not one issue.  Seems to have localized to the Airfoils Cessna on Xplane.  Must be the plugins that plane adds that is causing immediate crash.  BTW.. just found the tip in forum regarding using "Volume Mixer" for ATC...awesome!  Trying all the settings in simulator and could never make engine noises quiet enough...now I don't have to :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now