Sign in to follow this  
wanabflyer

Jul. 1st. T7 update problem with FsiPanel

Recommended Posts

Cannot get my 777 to work with FsiPanel after The Jul. 1st update to the 777 FSX SE. Have reloaded the new a/c into FsiPanel and deleted the old but no luck.

Anybody else had this problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On ‎7‎/‎10‎/‎2017 at 7:04 AM, wanabflyer said:

Cannot get my 777 to work with FsiPanel after The Jul. 1st update to the 777 FSX SE. Have reloaded the new a/c into FsiPanel and deleted the old but no luck.

Anybody else had this problem?

Personally? No, but I'll reply to bump your post up near the top of the forum so maybe someone else knows a solution to your problem. Sorry I couldn't be of much help.

Share this post


Link to post
Share on other sites
13 hours ago, Milton Waddams said:

Personally? No, but I'll reply to bump your post up near the top of the forum so maybe someone else knows a solution to your problem. Sorry I couldn't be of much help.

Thanks for your response and refreshing my problem. Just a bit of clarity, I am assuming that you are flying the T7 and have tried it in FsiPanel. If so and you have the time, I would appreciate it if you could do a STAR approach as this is where the problem arose for me immediately after updating my T7 and something I did not make clear in my OP.

When I unpause the sim and am in the "freeze position" mode, I go to the "Altinate" page on my FMC, put in my alt destination, select "divert now", as soon as I hit the "EXEC" button, the sim freezes and crashes to desktop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this