Sign in to follow this  
MorsAbAlto

Problems with 777 and OC/Liveries and PFPX

Recommended Posts

Since submitting a ticket did not resolve this issue, I am reaching out to the swarm for possible clues on this one:

So I have downloaded the newest installers for the 77L and 77WL, uninstalled, reinstalled (as was advertised by the devs in preparation for micro-updates) and now suffer major problems with the OC and the 777 product.

1) The OC can not repair the liveries for the 77L I had installed because it is unable to "load the back-up file". 

2) The 77W is missing from the OC and the sim entirely, despite installing properly and without error messages. 

3) The install somehow messes up my Visual Studio C++ runtimes, as PFPX starts to randomly crash and bug out (like not being able to add aircraft into the database). This is usually resolved by uninstalling and reinstalling the Visual Studio 2015 C++ runtimes, both x86 and x64.

It still does not fix my grievances with the 777 though, as I am unable to use either variant as before. I could delete everything PMDG-related from the sim folders, but am reluctant because of the accumulated hours on different airframes and not wanting to mess up things further.

In addition to my hardware specs, I am running Windows 10 Pro x64, my sim is not on the system partition and I always run everything FSX related on the Administrator account.

At this point I would love to downgrade my OC and revert to the old installers, as these worked without a hitch.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Firstly, I would recommend from now on you:

1. copy your PMDG folder from your P3D root as backup (this will save your panel states, options and tail numbers)

2. Go to APPDATA>ROAMING>PMDG>OPERATIONS CENTER>LIVERIES and back up those files (those are the liveries downloaded internally from the app)

3. Save the ptp files of all liveries you download in separate folder so you can mass install them after re-install

4. uninstall pfpx and ALL PMDG addons

5.re-run installers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this