Sign in to follow this  
Guest JustanotherPilot

FMC frozen when entering STAR P3Dv4

Recommended Posts

Flight plan YBRM-YBBN (QF1031). Flight plan legs entered okay as was performance specs, when I entered the SINNK9 STAR into YBBN the 'EXEC' button stuck on white and would not execute(see image showing stuck exec), shortly after prepar3dv4 locked up, not sure if it an NGX issue or P3dv4

NGXstuck.jpg

steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there a transition for the SINK9 STAR?  Did you select one or leave no transition selected?

Have you tried to reproduce the crash?  If you're able to do so, include a step-by-step to reproduce the crash when you submit a support ticket.

Share this post


Link to post
Share on other sites
1 hour ago, StevenHPerry said:

Is there a transition for the SINK9 STAR?  Did you select one or leave no transition selected?

Have you tried to reproduce the crash?  If you're able to do so, include a step-by-step to reproduce the crash when you submit a support ticket.

There is no transition listed for the SINNK9 shown but SINNK is the transition. After my post I ran the same flight plan in the NGX in Prepar3D v3.4 and got the exact same freeze when selecting the SINNK 9 STAR into the scratchpad, so I think it may indicate an NGX error.

steve

 

FOOTNOTE:  Got it to work in in P3Dv4, I had to start P3Dv4 3 times and I entered another STAR, GC1 before it would accept and execute.

Might be some (or not) glitch in the FMC but can only report on my experience

Share this post


Link to post
Share on other sites
1 hour ago, JustanotherPilot said:

There is no transition listed for the SINNK9 shown but SINNK is the transition. After my post I ran the same flight plan in the NGX in Prepar3D v3.4 and got the exact same freeze when selecting the SINNK 9 STAR into the scratchpad, so I think it may indicate an NGX error.

steve

 

FOOTNOTE:  Got it to work in in P3Dv4, I had to start P3Dv4 3 times and I entered another STAR, GC1 before it would accept and execute.

Might be some (or not) glitch in the FMC but can only report on my experience

Maybe have a look at your Navdata, there could be a possible corruption causing the lock up. I'd suggest reinstalling the navdata. 

Share this post


Link to post
Share on other sites

I manually installed Airac1707, which appeared to have fixed it - not the first time auto update has caused Navdata Problems. All good now, thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this