Waterside

Service Vehicles not Showing FSX SP2

Recommended Posts

Hi,

I have recently accquired the PMDG 747 QOTS II and it is a phenomenal add-on! However, I am having trouble showing some of the included vehicles, such as the maintenance van, cleaning, portable water and the trucks towing the GPU etc. I can see the blinking light and I am able to see the headlights and tail lights illuminate the ground at night, but I cannot see the vehicles themselves.
I am able to see all the highloaders and stairs and the GPU.
I have tried it at various airports, without success.
I do have the latest version of FSUIPC installed and I am running GSX. However, when trying the the ground vehicles of the 747 I did not run GSX.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

in the FSUIPC.ini there is a line in there that involves removing ground vehicles when using AES. Cant remember what its called exactly, but search the .ini file for AES and change it from =YES to =NO

Share this post


Link to post
Share on other sites

Hi Bryan, 

thanks for your reply. I do not have AES installed. I checked the FSUIPC.ini file anyways for that section, but I couldn't find it. 
I am still having the same trouble with the missing vehicles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now