Sign in to follow this  
Bønny96

NGX install error in 3.3.5.17625

Recommended Posts

Hi!

Just downloaded a fresh installer from my account and got an error when running the installer. I assumed that the
new version worked with 3.3.5.17625 as well, but is it only with 3.4 and 4? I really hope that it is possible to get it to work
in 3.3 as well. 

Image of my error and above the date of the installer.
1q23Sft.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 hours ago, Bønny96 said:

Hi!

Just downloaded a fresh installer from my account and got an error when running the installer. I assumed that the
new version worked with 3.3.5.17625 as well, but is it only with 3.4 and 4? I really hope that it is possible to get it to work
in 3.3 as well. 

Image of my error and above the date of the installer.
1q23Sft.jpg

Just update the client of P3D to v3.4 then it'll install, you don't need to do a complete reinstall of the scenery/content installers.

Share this post


Link to post
Share on other sites

Fully aware of that solution, but I do not want 3.4 since 3.3 is the v3 version is the one that works best for me.

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, Bønny96 said:

Anyone who has installed the latest version of the NGX in 3.3.5.17625? 

I’m afraid it’s not compatible with that version of P3D as the installer is telling you, I don’t know the reason why but something must have changed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this