CesarSMX

Operations center not installing in P3D v4.

Recommended Posts

Hello i just bought this great plane yesterday, and i wanted to download some liveries, and when i got to the PMDG Operation Center Folder I just have 3 files there, "OpsCenterUpdater.exe", "PMDG_Icon.ico" and PMDG-OC-Manuakl.pdf". 

 

When I open OpsCenterUpdater as admin or not, it only says "Connecting to server" and then nothing happnes, the program quits by itself, and can not get the operation center, is it something with the p3dv4 version?? or i am missing something? I downloaded the file yesterday from PMDG, so i dont know what to do next. 

 

Please need some advice/help here.

 

 

Cesar Soto Martinez.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, CesarSMX said:

Hello i just bought this great plane yesterday, and i wanted to download some liveries, and when i got to the PMDG Operation Center Folder I just have 3 files there, "OpsCenterUpdater.exe", "PMDG_Icon.ico" and PMDG-OC-Manuakl.pdf". 

 

When I open OpsCenterUpdater as admin or not, it only says "Connecting to server" and then nothing happnes, the program quits by itself, and can not get the operation center, is it something with the p3dv4 version?? or i am missing something? I downloaded the file yesterday from PMDG, so i dont know what to do next. 

 

Please need some advice/help here.

 

 

Cesar Soto Martinez.

Try disabling any antivirus software and firewalls

Share this post


Link to post
Share on other sites
1 hour ago, PMDG777 said:

Try disabling any antivirus software and firewalls

I already did that, and i have the same problem. 

My prepar3d installation is not in "C:", i hope that is not the problem.

Also when i am installing the plane, after the pmdg files are installed, a DirectX installation starts and hangs while checking files, so i need to close it,  is that necesary? because i have that installed or it includes other files for the 737?

 

 

Cesar Soto Martinez

Share this post


Link to post
Share on other sites

oh my god i solved this problem and I can not believe what was causing it.

My freakin ISP is blocking those connections and i was unable to reach their servers!,  BLOCKING!!! really!, I had to use a VPN so i could reach them. Im so mad right now!,

 

Thank you for your time to read my bad english!

 

 

 

Cesar Soto Martinez.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now