hawkhero

Does RAAS work with P3dv4?

Recommended Posts

Just wanted to know if RAAS is working with P3dv4. Everything else works fine with my installation.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to purchase the v4 edition of raas I believe

 

i might be wrong but that is my understanding

Share this post


Link to post
Share on other sites

It will be updated once all the work for v4 compatibility is done. This according to a post from PMDG. Don't buy it unless you're planning to use it for other airplanes.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now