reecemj

IP Address input and SlxServer problem

Recommended Posts

On the global setting tap I do not see where to put the IP and mac address. In the manual it shows on the simulator settings tap. Where is it in the new SLX. Thanks

Maurice J

Network pc's.

Edited by mawibo
Changed the title to better reflect the 2 issues discussed.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

And the the dialog box does not expand after selecting a network folder.

Share this post


Link to post
Share on other sites

Hi Maurice,

The network settings become visible once the simulator installation folder is recognized as a remote folder: it must either start with \\ or the folder must be located on a drive that is mapped to a network folder. If cannot get it to work, please send me the log file again. Remember that it is nearly impossible for me to diagnose anything without a log file.

thanks, Maarten

Share this post


Link to post
Share on other sites

Ok Thanks got it working..Will be checking out SLX for a while..Now how do I stop the purple notification  Sixserver connected and disconnected on the server. Got to give the manual a good read. 

Share this post


Link to post
Share on other sites

Hi Maurice,

The client is sending a 'ping' message to the server every 2 seconds. If the server does not receive a 'ping' message within a time period of 5 seconds, it reports the connection as lost. Maybe you client and/or server is too busy doing something else.

Maarten

Share this post


Link to post
Share on other sites

 

Hi Maurice,

What you describe is exactly the point where my "journey" stopped unfortunately. I simply cannot solve this "connect/disonnect issue. Hope you found a solution for this as I really like to run this amazing piece of software on my client PC as well. 

Thanks,

Patrick

Share this post


Link to post
Share on other sites

Maurice, Patrick

I think I found the cause of the problem, but no solution yet. Hopefully it will be resolved today or tomorrow.

thanks, Maarten

Share this post


Link to post
Share on other sites

 

Hi Maarten,

Looks like this version is working now ~80% for me! I am happy coming from lots of disconnection issues using the network setup. Thank you Maarten!

Some issues still not working:

- not possible to start p3d in simlauncherx from client pc

- monitoring e.g. fps using this option in simlauncherx results in connecting issues again.

- maybe more tot come...

Thanks, Patrick

Share this post


Link to post
Share on other sites

Hi Patrick,

Please send me the log file from the client and the SlxServer.log file from the server. Without the log files I am unable to diagnose anything.

Thanks, Maarten

Share this post


Link to post
Share on other sites

Hi Maurice, Patrick

The issue should finally be solved now.

thanks, Maarten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now