OneTinSoldier66

Cannot install livery via .ptp file with latest version of 737

Recommended Posts

Hello,

After installing the latest version of the 737-800/900 NGX into P3D v4, I cannot install a livery via a .ptp file

I had the 737 NGX and it's expansion pack installed to P3D v3. I ran the OPS Center updater. Then I downloaded the latest 737-800/900 NGX installer. I ran it and chose to install it into P3D v4. I then tried to install a livery using the OPS Center, but got an error message that "the livery is for the PMDG 737-800 NGX but that variant is not installed!" Then I re-ran the latest installer and selected to install into P3D v3. I thought perhaps that would fix the issue, but it did not. Using the previous version of the 737 NGX, this .ptp file and various other .ptp file liveries installed just fine.

 

I am running the OPS Center 'as Administrator'.

 

Any ideas as to what might be wrong?

 

 

Thank you,

 

Jimmy Richards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 hours ago, OneTinSoldier66 said:

Hello,

After installing the latest version of the 737-800/900 NGX into P3D v4, I cannot install a livery via a .ptp file

I had the 737 NGX and it's expansion pack installed to P3D v3. I ran the OPS Center updater. Then I downloaded the latest 737-800/900 NGX installer. I ran it and chose to install it into P3D v4. I then tried to install a livery using the OPS Center, but got an error message that "the livery is for the PMDG 737-800 NGX but that variant is not installed!" Then I re-ran the latest installer and selected to install into P3D v3. I thought perhaps that would fix the issue, but it did not. Using the previous version of the 737 NGX, this .ptp file and various other .ptp file liveries installed just fine.

 

I am running the OPS Center 'as Administrator'.

 

Any ideas as to what might be wrong?

 

 

Thank you,

 

Jimmy Richards

I'm guessing you didn't uninstall the old version of the NGX before installing the new one? You just installed the new one on top of the old one?

Share this post


Link to post
Share on other sites

Hi Chris,

 

Can't comment for Jimmy, but I did uninstall the previous FSX version of the 737NGX properly. The version for P3Dv4 actually is my first P3D version.

 

Mike

Share this post


Link to post
Share on other sites
15 minutes ago, OneTinSoldier66 said:

Yes. I thought all I had to do was update the PMDG OPS Center and then run the new installer.

Not quite, you should have got a notepad popup when you ran the ops centre update saying that it's required to uninstall the old version, then install the latest version.

Share this post


Link to post
Share on other sites

Hi! OneTinSoldier66

On 7/24/2017 at 3:29 AM, OneTinSoldier66 said:

Hello,

After installing the latest version of the 737-800/900 NGX into P3D v4, I cannot install a livery via a .ptp file

I had the 737 NGX and it's expansion pack installed to P3D v3. I ran the OPS Center updater. Then I downloaded the latest 737-800/900 NGX installer. I ran it and chose to install it into P3D v4. I then tried to install a livery using the OPS Center, but got an error message that "the livery is for the PMDG 737-800 NGX but that variant is not installed!" Then I re-ran the latest installer and selected to install into P3D v3. I thought perhaps that would fix the issue, but it did not. Using the previous version of the 737 NGX, this .ptp file and various other .ptp file liveries installed just fine.

 

I am running the OPS Center 'as Administrator'.

 

Any ideas as to what might be wrong?

 

 

Thank you,

 

Jimmy Richards

hi!

I also had this problem before, and it troubled me for a long time, now i've finally got the problem solved! And i'm freaking excited now...anyways, here's the solution:

1.open the pmdg opetion center

2.click ''please select a product'' and select your aircraft

3.click ''livery downloader'' and download a livery(you can download one randomly)

4.don't close the pmdg oc, and go to the directory of your ptp file

5.right click on it and choose ''open with pmdg operation center"

6.there you go!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now