ChuckOman

Why is ECZA still running after ChasePlane install ? Is it normal ?

Recommended Posts

Keven -  Installed ChasePlane in P3Dv3 which was previously running EZDoc.  The Installer reported it was disabling EZDoc.  Started TrackIR.  Then P3Dv3 with Chaseplane auto launching.  Green ""+TrackIR" was on in the gui.  I was able to import .ecs files I'd previously saved for my airplanes.  After assigning keys and preferences all seems to work fine.

However; I notice that if P3D launches a scenario using these former EZDok airplanes, EZDok gets launched concurrently.  If I kill EZdok, the Chaseplane cameras still work but  the TrackIR connection is disabled - though ChasePlane still shows a green "+TrackIR" connection.   So apparently with my former EZDok imported cameras, EZDok is still needed in the TrackIR data path. 

Is this normal, and I should ignore it ?  Or will it cause me trouble in the long run ?

(Incidentally EZDok isn't launched if I set up Chaseplane for a different P3Dv3 airplane that wasn't previously configured for EZDok.  After discovering this I ran EZDok's config.exe in an attempt to restore all my P3Dv3 cameras back to pre EZDok configuration. The config.exe program seemed to work - at least it didn't report any errors.  However when I restarted ChasePlane, it reported a "corrupted camera config in P3Dv3" and fixed it.  Restarted P3D again hoping the EZDok dependency might disappear, but it didn't, tho ChasePlane ran OK. )

What steps do you recommend I take, if any ?

Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Uninstalling EzDok would be the solution I can give you. Having both on the same system is like installing 2 anti-viruses on the same system. They will both try to kill each other and you'll end up with 2 misconfigured, non-working software.

Share this post


Link to post
Share on other sites

Afraid you'd say that !

Incidentally just discovered that if I kill EZDok and then simply restart ChasePlane, the TrackIR link to P3D works as it should ..without EZDok running.  So that procedure will do till I can get around to saving all my FSX .ecs and uninstalling EZDok completely.

BTW appreciated quick answer.  FSFX is known for service, and I see why !

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now