Sign in to follow this  
Dougal

Display Issue?

Recommended Posts

NGX VC

Hi guys

I doubt this is actually an NGX issue, but the problem is MUCH more apparent with the NGX than any other aircraft.  I don't have the problem with the new QOTS744.

Have a look at these graphics.  This surely cant be right? Some is actually unreadable without zooming or selecting.

Settings are as follows:

Screen Res: 1920x1080

P3Dv4 Graphics Settings:
FXAA: On
AA: 8xSSAA
Anisotropic: 16x
Texture res: 4096x4096

Relevant ini file settings:

[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=0,0,1920,1080,\\.\DISPLAY1
Maximized=1
ShowInfoText=1
HideMenuNormal=0
HideMenuFullscreen=1
LocationFullScreen=0,0,1920,1080,\\.\DISPLAY1

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.0]
Mode=1920x1080x32

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.1]
Mode=1280x1024x32

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

7 hours ago, Dougal said:

NGX VC

Hi guys

I doubt this is actually an NGX issue, but the problem is MUCH more apparent with the NGX than any other aircraft.  I don't have the problem with the new QOTS744.

Have a look at these graphics.  This surely cant be right? Some is actually unreadable without zooming or selecting.

Settings are as follows:

Screen Res: 1920x1080

P3Dv4 Graphics Settings:
FXAA: On
AA: 8xSSAA
Anisotropic: 16x
Texture res: 4096x4096

Relevant ini file settings:

[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=0,0,1920,1080,\\.\DISPLAY1
Maximized=1
ShowInfoText=1
HideMenuNormal=0
HideMenuFullscreen=1
LocationFullScreen=0,0,1920,1080,\\.\DISPLAY1

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.0]
Mode=1920x1080x32

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.1]
Mode=1280x1024x32

 

Turn FXAA off. If you use NVidia inspector, check those settings too

  • Upvote 1

Share this post


Link to post
Share on other sites
38 minutes ago, PMDG777 said:

Turn FXAA off. If you use NVidia inspector, check those settings too

will try that thanks. Dont use Inspector anymore but will check nVidia settings.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this