Roger_Roger

LINDA Auto start in P3D V4

Recommended Posts

I use LINDA in FSX and the Main LINDA programme auto-starts when I boot FSX.  I now have P3Dv4 and the LINDA configuration is similar to FSX albeit with P3Dv4 and FSUIPC5 compatible files.

I cannot get LINDA to autostart with P3Dv4, I have to do it manually.  Is there a specific setting or configuration I should be using?

Also, one minor point.  You recently fixed the FSX version of LINDA to fully show the various hardware icons at the bottom of the LINDA Settings page.  However, the P3D version shows only the top half of the icons.  Not a major issue I know but I thought you would want to know.

LINDA has made a huge difference to my sim experience so a big thank you to you and Guenseli (spelling??) for developing and supporting it so well.

Rgds - Roger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Roger

I have checked out your report and both issues work as I expect.

Have you installed LINDA 3.0.1 in the /modules folder for your P3Dv4 installation? It requires a new install and it needs to sit in the same folder as FSUIPC5.ini and .dll.

You can copy your FSX FSUIPC4.ini folder and rename it FSUIPC5.ini within the P3Dv4 modules folder. This copies all you previous setting across.

Before starting P3Dv4, run LINDA and confirm the title bar reads 'LINDA 3.0.1 for P3D 64-bit'. Then select Setup LINDA and tick the Start GUI with Sim checkbox. This will place the required entry in the FSUIPC5.ini [Programs] block. Unticking the checkbox will remove the entry. Close LINDA and start P3Dv4. LINDA should start automatically but with a delay.

On your second point, if the LINDA window is not full height and the icons are half displayed, you can drag the bottom of the window to resize it.

Share this post


Link to post
Share on other sites

Hi Andrew

I confirm I am using the correct version of LINDA for P3Dv4 and it is doing just what it says on the tin!  I have now ticked the relevant Start GUI checkbox and it now starts when I initiate P3D. 

Your point re icon displays is noted. Thanks once again.

Rgds - Roger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now