Will Taplin

Getting incorrect runways at destination

Recommended Posts

Hello! Super new guy here! New to flight sims in general. I'm having a problem with tower at my destination. It seems to give me the active runway at my departure airport rather than the active at my destination when flying VFR (no clue about IFR yet).  I start at KOWD, get taxi clearance to active (35), get takeoff clearance, squawk 1200, get frequency change approved, and tune to KBED. About 10 miles out, I do "Say active runway <callsign>" and get runway 29 back. I then say, "<callsign> inbound at 2500 for landing <active runway>" and get back "Enter pattern for left downwind runway 35". If I try to specify runway 29, I get "request denied" or something similar. I have tried this both with and without a flight plan filed, and flying to different airports, KSFZ for example, and always get runway 35, the active at my departure. I'm kind of fresh out of ideas as to what I should do. Any help would be much appreciated!

Here'sattached a screenshot if that helps:

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is a bug in the current version that can have you talking to the nearest controller on the tuned frequency rather than the displayed controller or the Destination controller.  This will be fixed in the next update.

If you're using SayIt, what is being substituted in for <activerunway> in SayIt? 

Dave

Share this post


Link to post
Share on other sites

Ahh I see! I experimented with getting closer to the destination airport (about 3nm out). Using SayIt, my pilots voice substituted <Runway> with 35 (active at departure) but destination came back with "Report Left downwind for Runway 29", which is the correct active runway. But then it crashed:

I ran the same flight, getting within 5nm and was able to get the correct active runway from tower using the mic and saying "...landing active runway" and "...landing runway two nine". So it seems the temporary work around is just to get closer before contact. Though, I did also experience this when I went flew from KOWD to KLCI, which is about 84nm from KOWD

Share this post


Link to post
Share on other sites

Hopefully I'll have the update out in a couple of days that should fix this.

In the meantime, your workaround is a good one.  Set your Force Pilot Runway Selection option to on (checked) and that might help also.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now