johannoli4

Default B747-400 in X-Plane 11

Recommended Posts

Hi Everyone. I am still relatively new to X-Plane, having migrated from FSX. The default Boeing 747 in the simulator is a lovely aircraft, but proves to be difficult when it comes to ILS approaches. Most of the time the approach button on the autopilot does not light up, but it lights up the LOC button. The red dot indicating the glideslope some times kick in but at other times is absent when I am lined up with the runway. In order to get used to flying the B747 I have done quite a lot of touch an goes at major airports like KLAX and EGCC and found that if I leave the LOC button off and click the approach button when the glideslope is alive the LOC button lights up but the approach button stays dark, however the ILS approach and landing is successful.

Having gotten this far I tried a few flights from one airport to another, for example EGKK to EGCC, or KSFO to KLAX, when at the arrival airport everything goes haywire. Approaching from 12 miles out and lining up the aircraft with the runway, when the glideslope come alive and I click the approach button the aircraft veers sharply away from the runway in spite of the correct NAV 1 frequency being used, making it impossible to land with the autopilot. and I have to land manually.

It feels like I am the only X-Plane 11 user that experience this frustrating behavior of the B747, as I have done a lot of internet searching and could not find a solution. Any advice in this regard will be appreciated. Is the default aircraft buggy and if so are there plans from Laminar to address this as far as you are aware? Is there any "fine tuning" that could be applied to it? Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not a solution, but just a word to say that I have experienced similar situation with default 737 and md-80.  I am also relatively new to X-Plane but have used FSX for years.

Also, the default FMS behaves strangely.  Seems primarily "speed driven" and the aircraft does funny (unrealistic) things when descending on approach.

I am keeping on digging for some solutions, and this process is part of the pleasure of discovering X-Plane 11, which I really like overall.

I also miss some "mature" keyboard shortcuts that FSX has, such as the one that provided airport identification over airports while flying (was it MAJ + ALT +P in FSX, or something like it?).

 

CanPhil 

 

 

Share this post


Link to post
Share on other sites
7 hours ago, johannoli4 said:

are there plans from Laminar to address this as far as you are aware?

We are aware of some of these issues and will be making some fixes and adjustments to the FMS/autopilot, especially with regard to approaches.  I cannot give any estimate on when this will be done.

Share this post


Link to post
Share on other sites

This issue seemed to be fixed in the 11.20 upgrade. The problems pointed out in my original post have largely been addressed. It is now a pleasure flying the Boeing 747-400.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now