jasonstory44

Trying to get acquainted with MCE. Getting stuck

Recommended Posts

Hi guys...just trying to get back into the swing of things. 

Trying to run a basic vfr flight in the a2a Comanche. But when I load up MCE I immediately get the following error. 'Could not locate information for the following aircraft'. MCE will terminate. 

I thought MCE could work with any aircraft even if it didn't have specific fancy flows and scripts in place. 

Am I making a stupid error?

thanks Jason

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

16 hours ago, jasonstory44 said:

Hi guys...just trying to get back into the swing of things. 

Trying to run a basic vfr flight in the a2a Comanche. But when I load up MCE I immediately get the following error. 'Could not locate information for the following aircraft'. MCE will terminate. 

I thought MCE could work with any aircraft even if it didn't have specific fancy flows and scripts in place. 

Am I making a stupid error?

thanks Jason

Hi Jason.

 

See page 2 of this thread for workaround regarding unsupported aircraft or those that install outside the <SimObjects> folder.

https://www.avsim.com/forums/topic/510899-mce-p3d-v4/?page=2

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now