rikkardo737

NO LANDING, TAXI and STROBE LIGHTS on the ground

Recommended Posts

Hello to everybody,

I did a fresh installation of prepar3d v3.4 (last version) and 737 ngx (last version) all works properly except all lights that not show on the ground, from virtual cockpit . I'm struggling to fix the problem but I did't find the solution. ADDON USED PLUS NGX ARE: ftx global, as16, fsuipc ,PTA 2.11. I already tryed to restore original setting from PTA but the problem still exist.

Any suggestion ?? I ask your help, thank you in advance

Riccardo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

7 hours ago, Olympic260 said:

Dynamic lightings on p3d enabled? If not enable them.

It’s version 3 so no dynamic lights. 

8 hours ago, rikkardo737 said:

Hello to everybody,

I did a fresh installation of prepar3d v3.4 (last version) and 737 ngx (last version) all works properly except all lights that not show on the ground, from virtual cockpit . I'm struggling to fix the problem but I did't find the solution. ADDON USED PLUS NGX ARE: ftx global, as16, fsuipc ,PTA 2.11. I already tryed to restore original setting from PTA but the problem still exist.

Any suggestion ?? I ask your help, thank you in advance

Riccardo

Remove PTA altogether. 

Share this post


Link to post
Share on other sites

thank you guys,

all fixed !!!!! I have reset and reinstalled the preset of PTA again, and now all worlks properly

:smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now