Space12

FSX Installation Incorrect

Recommended Posts

Hello! Last year (In november, I believe) I downloaded Radar Contact V4.3 for my PC. I have been playing around with FSX and decided to do a fresh install (which I now regret) to "clean" things up. I remember experiencing a similar issue back when I originally installed Radar Contact but I do not remember how I resolved the issue.

When installing Radar Contact it goes right through to the end, and then greets me with this not-so wonderful message: https://gyazo.com/07ce2f23d81cd6bf131c82df55fd0f0b

"Your FSX installation is incorrect! The version of SimConnect installed will not load FSUIPC4. You may need to repair the FSX installation to rectify this first. No changes have been made by this program." Followed by,

Installer for FSUIPC4.DLL version 4.152

Looking in registry for FSX install path:
     HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\10.0
     Parameter"SetupPath"
SetupPath="C:\Program Files (x86)\Steam\steamapps\common\FSX"
Checking version of FSX.EXE:
... Version 10.0.62615.0  (Need at least 10.0.60905.0)
!! WARNING !! This version of FSX is later than any known by this FSUIPC4.
   There may be problems. Please check for a later version of FSUIPC4!
Checking compatibility with installed SimConnect:
... Probe Manifest fails to match base SimConnect needed to load FSUIPC4!

I have installed the latest version of FSUIPC4 4.97 - http://www.schiratti.com/dowson.html

I have tried reinstalling the Radar Contact download files aswell as FSUIPC4 numerous times, and this is a fresh install of FSX. I am stumped! Any help would be greatly appreciated.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok then, that's strange! I tried it one more time for no reason at all (didn't edit anything) and it suddenly worked. Only issue now is that it appears I'm not receiving my key. (I sent the email over an hour ago, because I had the product ID from before. They're both the same) I have tried numerous different formats, including:

********* ! First ! Last , *********!First!Last , ********* ! First  ! Last

I made a post regarding this on this forum a while back (last year sometime) and it was resolved by only using 1 space (I was putting 2 by mistake) however this does not seem to resolve the issue in this case.

Share this post


Link to post
Share on other sites

Have you checked your spam folder? If you are using the Win 10 auto e-mail be sure you have it in text mode. If your user name and ordering e-mail has changed send your old and new information to dthompss@comcast.net for manual correction.

Be aware support is slow on weekends.

Share this post


Link to post
Share on other sites
12 minutes ago, ronzie said:

Have you checked your spam folder? If you are using the Win 10 auto e-mail be sure you have it in text mode. If your user name and ordering e-mail has changed send your old and new information to dthompss@comcast.net for manual correction.

Be aware support is slow on weekends.

Yes I have checked my spam folder (I am using Gmail), and I have already contacted that email regarding this situation and they provided me with a link to download the Radar Contact files as I had lost them, but I was told to send an email to the automated system. I did update my email stating that I may have a different email to that I purchased Radar Contact with, but I wasn't sure so I provided the email just incase anyway. It has been a few hours but I do understand that it is the weekend and I'm sure people have families/jobs and other things to care for so I shall eagerly await a reply. :)

Thank you for your response to my support request, it is very much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now