Sign in to follow this  
MrDirt

having trouble getting Cropduster X to work

Recommended Posts

I recently brought Cropduster X.  I installed by the installer to work with P3DV4.  i START P3DV4 and I am using Milviz new Beaver cropduster.  I have it started and I drop out to start CDX.  CDX starts and I connect it with P3DV4.  I get nothing in the area that is suppose to give you information about the fields you are to spray.  I get a green circle that goes around and around, but nothing ever loads.  I then set it up for FSX acc and I get the same thing nothing ever loads.  What am I doing wrong.  I have used Firefighter x with my FSX install and had no problems.  Please help me figure this out and thanks in advance for the help.

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello John,

this sounds like an installation error. Did you change the default installation path of CropDuster X, especially the one for P3D V4?

- Please check in "\Documents\CropDuster X Files ... " if there is a logfile, and if there is, please send it to me via email (address is on the last page of the documentation).

- In the off chance that there is something wrong with your scenery, please turn on "Disable surface checks" on the first page of the Settings and try again.

- Have you configured the Beaver with the CDX payload manager dialog? And did you try a different aircraft too?

Best regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this