diajohn

Landing runway assignment

Recommended Posts

I have been a Radar Contact user for years.  For the past year or so, at busy airports in P3D V3 my landing clearance has often (very) opposite to AI Traffic using My Traffic Professional.  Now with my migration to P3D V4, it still happens.   Am I the only one and is there a solution?

 

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just to bump this up.  I changed to Ultimate Traffic Live and Radar Contact still assigns me to say land onRunway 34L at KDEN and less than a minute later assigns an AI  a/c to 16R landing.  What is wrong?  It also happened today at KATL using FSX-SE

Share this post


Link to post
Share on other sites

What were the winds? If they were at 90° to the runway heading then it's possible a small shift in direction could trigger the change.

Share this post


Link to post
Share on other sites

Ray, I have watched and don't see the wind shift as a factor.  There seems to be some minor bug and it may well be with some add-on conflict.  This has been a consistent problem with several different weather generators including my latest AS16.  I am not sure if it is possible to solve so I will now look at each airport before approaching and select my own landing runway.

Share this post


Link to post
Share on other sites

@diajohn, RC4 was tested extensively and this kind of problem wasn't found. I have experienced it myself on occasions so I think it's something we'll have to live with.

AS16 will give you the arrival wx so I would use that as gospel and hope RC4 behaves itself. It's an occasional problem rather than a frequent one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now