Gregm8907

P3D V3.4.22.19868 Black Screen On Startup

Recommended Posts

Yesterday my P3D was working great then today whenever I tried to open it the typical Prepar3d blue box shows up but after that it is a black screen. When I hit escape I get the options as if I was already loaded in a scenario and when I navigate from there I always end up at the same black screen. I have not tried to add or modify any aircraft or scenery in the last 24 hours. 

So far I have tried to repair and I deleted and did a fresh reinstall. 

Any help would be appreciated.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, Gregm8907 said:

So far I have tried to repair and I deleted and did a fresh reinstall. 

Hello Greg

When you Uninstalled Prepar3D did you delete the 3 generated folders before you reinstalled again ?  (Important) 

If not,  Do this now,  These folders will generate again when Prepar3D is launched 

 

Locate and delete the 3 blue folders,  Then launch Prepar3D and test

------------

Local Disk (C:) ► ProgramData ► Lockheed Martin ► Prepar3D v3 

Local Disk (C:) ► Users ► You ► AppData ► Roaming ► Lockheed Martin ► Prepar3D v3

Local Disk (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prepar3D v3

--------------

Note: To locate these folders, Insure the box is Ticked for  Show hidden files, folders and drives in File Explorer Options

Share this post


Link to post

Okay so I just tried all that it and so far it's working.

 

If anything else happens I'll be sure and post about it.

Thank you very much.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now