MatthlK

SID / STAR Version

Recommended Posts

Hi,

i'm in my 10 day trial of Pilot2ATC right now.

During flight planning i found, that the names of some SIDs / STARs indicate that P2A uses are from an older Version than the ones from the installed 1709 AIRAC that my Aircrafts (multiple) FMCs or simbrief show.
The EDDN SID AKAN8K from AIRAC Cycle 1709 is an AKAN7K in Pilot2ATC. The ANOR3A from 1709 gets an ANOR2A in Pilot2ATC.

I installed P2A with the "setupP2A_2221_with_Navigraph_1701.exe". Afterwards i updated the AIRAC Cylce of P2A with the Navigraph FMS Data Manager to 1709.
Pilot2ATC tells me in the title bar "Pilot2ATC 2016 v. 2.2.2.1 MFD   AIRAC Cycle 1709.

Is this behaviour correct? Or is something misconfigured on my side? How can i double check the AIRAC is installed correctly?

Thanks in advance.

Matthl

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like the AIRAC data was not installed correctly or something. 

I get AKAN8K in both 1708 and 1709.

Are you pointing the FMS Data Mgr to the Pilot2ATC main directory?

Did you restart Pilot2ATC after the update?

Given that you see AIRAC 1709 in the title bar, I'm assuming the answer to both the questions is yes.

You can look in the Data folder of Pilot2ATC and open the cycle_info.txt file, but that's where the title bar gets its info, so that should be correct.

Try using the Manual installer instead of the FMS Data Manager and see if that does it.

Dave

Share this post


Link to post
Share on other sites

Hi,

i have removed P2A from the FMS Data Manager and added it / downloaded the AIRAC data again. Noticed the two "P2ADynamicData*.*" files have changed. It works now. I get my beloved AKAN8K. :)

Not sure what went wrong but i remember, that in first place the FMS Data Manager didn't find P2A when scanning. Maybe because P2A is not installed in my x-plane 11 directory. So i installed it as "User D...Folder" and maybe played around too much. When downloading the AIRAC data i think it was not listed as "TOOL" but as "USER". I didn't download AIRAC data again when it was mapped as "TOOL" because a green "1709 rev 1" was still shown. Maybe that was the problem.

Thank you.

Matthl

Share this post


Link to post
Share on other sites

Glad you got it sorted out.

P2A should not be installed in any other add-on or SIM folder.  You do need to map it in the FMS Data Manager and tell the tool where to locate the main install folder.  That may be the step that was missing.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now