Sign in to follow this  
Helix1250

FO and crossing runways problem

Recommended Posts

I was just wondering if anyone has had the same problem whilst using MCE and PF3, both are fully up to date. 

I have done two flights now where I have had to cross another runway to get to the one that's active. What I am finding is that all my clearance etc and taxi clearance is fine, until PF3 gives me a " callsign, your clear to continue taxi at next runway". Once I get that I then find that my FO stops responding to ATC, I have tried asking him to "contact ATC" and see if that kicks him back into life, I have tried taking the radios myself and then handing them back to my FO. 

But no matter what I tried to do he seems unwilling to continue talking to ATC. So I'm not sure if the "callsign, your clear to continue taxi at next runway" is not that common and hasn't flag up with many people. But it might be one that will catch people out if you come across it. 

I'd be interested to see if anyone else has come across this. 

Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I did not have that runway crossing situation very often lately but on the rare occasions I did not have problems.

 

Do you use the PF3-MCE.ini option or are you still using the closed captions? I seem to remember there was a problem with the closed captions while TGS is active in PF3.

 

Share this post


Link to post
Share on other sites

Hi Ralf9636.

I am currently using the pf3-mce.ini and closed captions at the same time. The thing that sparked there was an issue to me was when my FO failed to respond to the cross runway. My FO was fine with aircraft commands however and performed flawlessly.

Share this post


Link to post
Share on other sites

Maybe try with closed captions turned off during taxi and see if the problem occurs again.

Also have a look at the clearance.log file in the PF3\logs folder and see if the runway crossing clearance shows up there. That might help to find out if it is an MCE or a PF3 issue.

 

 

Share this post


Link to post
Share on other sites

Hi Ralf9636,

I have had a look at that clearance log for PF3, it does show that I had cleared to continue taxi (Jersey 3570 cleared to Continue Taxi at the next runway intersection)

But thinking back to that last flight, I also remember that my FO stopped tuning radio frequencies as well. I had to prompt him to tune them each time, its almost like after the continue taxi instruction he stopped seeing the info coming in from PF3, be that via the INI or closed captions.

Rob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this