RDG41

FTX global vector p3d v4 download problem

Recommended Posts

Hi,

I'm trying to install global vector for P3D V4 via FTX central and I keep getting a Microsoft.NET Framework error. It Says " Unhandled exception has occurred in your application. If you click continue, the application will ignore this error and attempt to continue. If you click quit, the application will close immediately. Could not find a part of the path F:\Prepar3D ver 4\ORBS\FTX\FTX_VECTOR_OBJ\SCENERY". I've tried clicking continue but it doesn't work.

Everything has installed fine in FTX Central. This is the first problem I've had install any of the Orbx scenery via FTX Central. I tried cleaning up all partial downloads, but it just locks up FTX Central and I need to close it.

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Wouldn't you be better off asking on the Orbx forum?

In any case, I don't think the path is correct....it probably should be F:\Prepar3D ver 4\ORBX\FTX_VECTOR\FTX_VECTOR_OBJ\scenery.

Share this post


Link to post

It's installed now. I wasn't patient enough. The shear size of the file extraction took a few hours. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now