Guest JustanotherPilot

CP CTD on 100% Load

Recommended Posts

All of a sudden the below image error windows appears when I ran Prepar3dv3.4 and it crashes to desktop when the load bar reaches 100%. I have been a CP user from day one of release and have had no issues like this with either before. I am using the Beta CP

Steve

CPerror.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Keven,

No....It looks like there could be other issues causing v3.4 to crash, as mentioned numerous times in these Forums that it could be a W10 update file, nevertheless, why am I getting this message that my version is unsupported when I've never received this message before.

 

Steve

Share this post


Link to post
Share on other sites

The message is likely a result of P3D crashing. When ChasePlane initializes, it detectes something unusual and throws that message.

Share this post


Link to post
Share on other sites

Thanks, I hope LM can sort out this issue that seems to be affecting quite a few users

Share this post


Link to post
Share on other sites

Just try to remove a Windows update KB4038788 if it was installed. Now all the problems with the launch of Prepar3D typically associated with this update.

Share this post


Link to post
Share on other sites

Thanks Nickbe, tried that earlier on, no joy, was hoping CP might have been causing the CTD on 100% load.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now