Sign in to follow this  
privilegue

[P3Dv4] Error Unable to connect to activation server

Recommended Posts

Hey guys,

so after several reinstalls i am about to lose it here. I have read through all other threads related to this but cannot find any answers that would help me. I have restarted several times as well. FlexNet 64 is running ok no problem. No weird things inside of my hosts file either...

The only thing that has changed for me is my hardware - mainboard cpu and gpu, so all other addons I am running asked for reactivation and they reactivated just fine.. I am about to reinstall P3D from scratch (which is a MASSIVE PAIN) with all the addons I currently have... pmdg is the only one that refuses to work..

I am getting to "Creating Context" and then it goes to error where it claims it cannot connect to activation server.

Thanks alot,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Real name on the forums are required. As for your issue is better to open a ticket with support as this is the proper way to get support. Especially activation issues where they can tell you what to check. 

Reinstalling without someone from PMDG actually tells you usually causes more issues than solving 

Share this post


Link to post
Share on other sites

After complete fresh reinstall of p3dv4 still the same problem. Remember no other addons just clean p3dv4 and pmdg.

Thanks.. (found the ticket section on precisionmanuals and opened one..)

Share this post


Link to post
Share on other sites

Yeah found it myself and opened one thank you. I hope they can help, this is getting weird since I cleaned up absolutely everything and there is def. nothing blocking the connection on my end.. (or at least it shouldn't) what IP is the activation server running on?

Share this post


Link to post
Share on other sites

So for some unknown reason, I did what I should have tried before. I activated a VPN service and all of a sudden I could authenticate and activate no problem.. No idea as to why since I am sitting behind a business line and some proper infrastructure (managed by me) and I am 200% sure that precisionmanuals is not blocked on the firewall (hardware).

So I dont know why but now it's activated, not going to question it either.

Share this post


Link to post
Share on other sites

It looks like something is blocking the communication with PMDG activation server on your side. If this wasn't the case it should work without a vpn 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this