Sign in to follow this  
spilok

Chaseplane caused vc hatswitch issue

Recommended Posts

I thought I'd try Chaseplane (I'm a former EZdok user), and it really gave me a basic problem that I hope someone here can help me with.    When I first started Prepar3dv4 after installing Chaseplane, my VC was large and was unable to be moved via my controller's hatswitch.  After trying to get Chaseplane's interface to correct the problem, I became rather frustrated with it, and I've decided I don't like the Chaseplane interface, and I requested a refund from the developer..  I've uninstalled Chaseplane, but my VC in all aircraft is frozen and unable to be moved by hatswitch.  Seems the hatswitch works in spot view and other views...just not in VC.  I've tried a RESTORE, but that didn't work.   It looks like I'm going to have to reinstall P3d in order to get it back to normal function for the VC to be able to be panned. 

Any ideas?

 

Stan

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Rename your standard.xml to standard.orig (located in your user/roaming/P3DV4/Controls folder), restart P3D and the default settings and a new standard.xml will be built.

Share this post


Link to post

NEVER MIND.  I JUMPED THE GUN ON THIS.  I fixed it and it was a controller issue.  Sorry to bother this forum with such a trivial issue.  

RESOLVED

 

Stan

 

Ps.  Thank you Jim for that advice.  Much appreciated.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this